学生向けプログラミング入門

学生向けにプログラミングを解説。Java、C++、Ruby、PHP、データベース、Ruby on Rails

2018-02-19から1日間の記事一覧

Ruby on RailsでWebアプリケーション開発その15 Rubyの再インストール

[TOP] 次>> RailsでMySQLを利用するにはまずRubyのバージョンを2.3にしなければなりませn。 「Ruby 2.4.3」だと「generate scaffold」の時点でRubyのエラーが出ました。 「Ruby 2.4.3」をあらかじめアンインストールしておいて下さい。 「DEVELOPMENT KIT」…